





<!DOCTYPE HTML>
<html lang="en" >

    
    
        <head>
    <meta http-equiv="content-type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no, shrink-to-fit=no" />

    <link rel="canonical" href="https://www.theplayers.com/news/2021/03/02/us-commitments-2021.html"/>
<meta name="title" content="2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship" />
<meta name="description" content="Justin Thomas, Collin Morikawa and Patrick Cantlay also set to compete at TPC Sawgrass PONTE VEDRA BEACH, Florida – THE PLAYERS Championship announced today that 2020 FedExCup Champion and current World No. 1-ranked player Dustin Johnson has committed to the 2021 event, which returns to TPC Sawgr..." />
<meta name="msApplication-ID" content="pga-tour/9wzdncrfhz2c"/>

<meta name="google-site-verification" content="AH-RBnB0Mlrkr8vinoiUJziWeCMOrOn4CYAFxlTN0bU" />
<!-- Google Authorship and Publisher Markup -->
<!-- Schema.org markup for Google+ http://schema.org/Article -->
<meta itemprop="name" content="2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship"/>
<meta itemprop="description" content="Justin Thomas, Collin Morikawa and Patrick Cantlay also set to compete at TPC Sawgrass PONTE VEDRA BEACH, Florida – THE PLAYERS Championship announced today that 2020 FedExCup Champion and current World No. 1-ranked player Dustin Johnson has committed to the 2021 event, which returns to TPC Sawgr..."/>
<meta itemprop="image" content="https://www.pgatour.com/editorial/2019/03/13/dj-1268-getty.jpg"/>
        <!-- Facebook OpenGraph Metatags -->
<meta property="og:site_name" content="PGATour" />

<meta property="og:type" content="article">

<meta property="og:title" content="2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship"/>
<meta property="og:description" content="Justin Thomas, Collin Morikawa and Patrick Cantlay also set to compete at TPC Sawgrass PONTE VEDRA BEACH, Florida – THE PLAYERS Championship announced today that 2020 FedExCup Champion and current World No. 1-ranked player Dustin Johnson has committed to the 2021 event, which returns to TPC Sawgr..."/>
<meta property="og:url" content="https://www.theplayers.com/news/2021/03/02/us-commitments-2021.html"/>
<!-- socialPageImage -->
			<meta property="og:image" content="https://www.pgatour.com/editorial/2019/03/13/dj-1268-getty.jpg"/>
		<meta property="article:author" content="https://www.facebook.com/PGATour"/>
    <meta property="article:publisher" content="https://www.facebook.com/PGATour"/>
    <meta property="fb:admins" content="1161199675"/>
<meta property="fb:pages" content="10643196329,208689345826083,245824254298,74713297589,327179167329512,112905282057051,268090126867716,154516267291,419912184882666,209808995507,75530394743,124720714246432,72472364094,74827573859,530622203762984,105386322829750,151853335166657,86250194035,106741452732860" />
<!-- Twitter Card Metatags -->
<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:domain" content="www.theplayers.com">

<meta name="twitter:title" content="2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship"/>
<meta name="twitter:description" content="Justin Thomas, Collin Morikawa and Patrick Cantlay also set to compete at TPC Sawgrass PONTE VEDRA BEACH, Florida – THE PLAYERS Championship announced today that 2020 FedExCup Champion and current World No. 1-ranked player Dustin Johnson has committed to the 2021 event, which returns to TPC Sawgr..."/>
<meta name="twitter:site" content="@PGATOUR"/>

<meta name="twitter:creator" content="@PGATOUR"/>

<meta name="twitter:image:src" content="https://www.pgatour.com/editorial/2019/03/13/dj-1268-getty.jpg"/>
        <meta property="twitter:account_id" content="14063426"/>
<meta name="p:domain_verify" content="80cd0f82a18e5f02184e14fc3700f9cf"/>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 47903;
_sf_async_config.domain = "theplayers.com";
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
/** CONFIGURATION END **/
})();
</script>
<script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript">var inHeadTS=(new Date()).getTime();</script>

    
<script type="text/javascript">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</script><link rel="stylesheet" href="/etc.clientlibs/foundation/clientlibs/main.min.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/utils.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery/granite.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/foundation/clientlibs/jquery.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/foundation/clientlibs/shared.min.js"></script>
<script type="text/javascript" src="/etc.clientlibs/foundation/clientlibs/main.min.js"></script>


<meta name="microservice" content="https://microservice.pgatour.com/js"/>
<meta name="interval" content="900"/>
<script src="https://microservice.pgatour.com/js"></script>
<script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Article",
      "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.theplayers.com/news/2021/03/02/us-commitments-2021.html"
      },
      "headline": "2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship",
      
            "image": {
            "@type": "ImageObject",
            
                            "url": "https://pga-tour-res.cloudinary.com/image/upload/q_auto/v1/pgatour/editorial/2019/03/13/dj-1268-getty.jpg",
                            
                            "height": 750,
                            "width": 1267
            },
        
        "author": {
          "@type": "Person",
          "name": "PGATOUR.COM"
        },
      
      "datePublished": "2021-03-02T19:13:45Z",
      "dateModified": "2021-03-02T19:16:49Z",
      "publisher": {
        "@type": "Organization",
        "name": "PGATOUR.COM",
        "logo": {
          "@type": "ImageObject",
          "url": "https://pga-tour-res.cloudinary.com/image/upload/q_auto/v1/pgatour/logos/amp/Logo-PGATOUR-GoogleAmplify.png",
          "width": 600,
          "height": 60
        }
      }
    }
</script><link href='//fonts.googleapis.com/css?family=Roboto+Condensed:400,300,700|Roboto:400,500,300,700|Crimson+Text:400,600,700|Material+Icons' rel='stylesheet' type='text/css'>

<!--[if lt IE 9]>
<link rel="stylesheet" href="/etc/designs/pgatour-common-components/clientlibs/common-ie9.min.css" type="text/css">
<![endif]-->

<script src="/etc/designs/pgatour-libs/clientlibs/reactjs/react-cq.min.js"></script>

<script type="text/javascript" src="/etc/designs/pgatour-site/clientlibs/theme-pgatour-js-embedded.min.js"></script>
<script type="text/javascript" src="/etc/designs/the-players-site/clientlibs/theme-players-js-embedded.min.js"></script>
<link rel="stylesheet" href="/etc/designs/pgatour-common-components/clientlibs/common/pgatour-themes/players.min.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/the-players-site/clientlibs/theme-players.min.css" type="text/css">
<link rel="stylesheet" href="/bin/css/tournaments.003360.caaa77.css" type="text/css">
<!--[if lt IE 9]>
<script type="text/javascript" src="/etc/designs/pgatour-common-components/clientlibs/common-ie9.min.js"></script>
<![endif]-->

<!-- OneTrust Cookies Consent Notice start -->
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="262c6c79-a114-41f0-9c07-52cb1fb7390c" type="text/javascript" charset="UTF-8"></script>
    <script>
        function OptanonWrapper() {
            if (OnetrustActiveGroups && OnetrustActiveGroups !== ',,') {
                if (OnetrustActiveGroups.indexOf(",C0004,") !== -1) {
                    pgatour.Ad.setPrivacy(0);
                } else {
                    pgatour.Ad.setPrivacy(1);
                }
            }
        }
        OptanonWrapper();
    </script>
<!-- OneTrust Cookies Consent Notice end -->
<script type="text/javascript">
    window.pgatour = window.pgatour || {};
    window.pgatour.tracking = {
        branch: {
            apiKey: 'key_live_nnTvCBCejtgfn40wtbQ6ckiprsemNktJ',
            isWebView: 'false'
        },
        chartbeat: {
            sections: '',
            authors: 'Administrator'
        },
        krux: {
            id: ''
        },
        indexExchange: {
            status: false
        }
    };
    window.pgatour.docWrite = document.write.bind(document);
</script>

<script src="//assets.adobedtm.com/d17bac9530d5/90b3c70cfef1/launch-1ca88359b76c.min.js" async></script><script type="text/javascript">
    pgatour.cloudinaryConfig = {"cloud_name":"pga-tour","cname":"pga-tour-res.cloudinary.com","private_cdn":true};
    pgatour.initCloudinary(pgatour.cloudinaryConfig);
    pgatour.cloudinaryFetchURLs = [
        'pgaondemand-a.akamaihd.net',
        'cf-images.us-east-1.prod.boltdns.net',
        'cdninstagram.com',
        'twitter.com',
        'twimg.com',
        'fbcdn.net',
        'facebook.com',
        'lpga.com'
    ];

    pgatour.publicPath = '/etc/designs/pgatour-libs/frontend';

    if (pgatour.Krux) {
        pgatour.Krux.init();
    }

    moment.locale('en');

    pgatour.playerOptions = {
        accountId: '6082840763001',
        playerId: 'SmCdEjug',
        playsinline: true,
        controls: true,
        language: moment.locale(),
        adParams: {
            v1: 'standard'
        },
        embedCodeTemplate: "<iframe width='640' height='360' frameborder='0' allowfullscreen src='{domain}/bin/pgatour/video-player/iframe.html?ec={videoId}'></iframe>",
        videoDetailsUrl: '/bin/data/feeds/video-details.json/videoIds={videoIds}&path=/content',
        relatedVideosUrl: '/bin/data/feeds/endcards.videos.json/path=/content'
    };

</script>

<script type="x-jquery-tmpl" id="tmplEndCardsPlugin">
<div class="ec-plugin" style="background-image: url('${poster}');">
    <div class="ec-underlay-gradient"></div>
    <span class="ec-icon-replay vjs-icon-replay"></span>
    <div class="ec-layout-panel">
        <div class="ec-main-container">
            {{if videos.length}}
            {{tmpl(videos[0]) "#tmplVideoEndCardItem"}}
            <div class="ec-countdown-timer">
                <div class="ec-stop-timer-button vjs-icon-pause"></div>
                <div class="l-half"></div>
                <div class="r-half"></div>
            </div>
            {{/if}}
        </div>
        <div class="ec-flex-container">
            {{each(i, video) videos}}
            {{if i>0 && i<=2}}
            {{tmpl(video) "#tmplVideoEndCardItem"}}
            {{/if}}
            {{/each}}
        </div>
    </div>
</div>
</script><script type="x-jquery-tmpl" id="tmplVideoEndCardItem">
<div class="ec-end-card-item">
    <span class="ec-duration">${$item.parent.getVideoDuration(duration)}</span>
    <div class="ec-thumb thumb" data-video-id="${videoId}">
        <div class="ec-image" style="background-image: url('${$item.parent.getThumbImageUrl(image)}');"></div>
        <span class="thumb-video"></span>
    </div>
    <div class="ec-text-container">
        <div class="ec-franchise">${franchise}</div>
        <div class="ec-title">${title}</div>
    </div>
</div>
</script><script type="text/javascript" src="//z.moatads.com/pgatourheader576942663425/moatheader.js"></script>
<script>
    pgatour.WebPerformanceTracker.trackFirstPartyDMP();
</script>

<script type="text/javascript">
	window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
	(function(){
		function retrieve(n){
			var m, k='kx'+n;
			if (window.localStorage) {
				return window.localStorage[k] || "";
			} else if (navigator.cookieEnabled) {
				m = document.cookie.match(k+'=([^;]*)');
				return (m && unescape(m[1])) || "";
			} else {
				return '';
			}
		}
		Krux.user = retrieve('user');
		Krux.segments = retrieve('segs') && retrieve('segs').split(',') ||[];
	})();
    pgatour.EngageTimer.setup(5, []);
	pgatour.Ad.setup({"site":"pgat","refreshDisabled":false,"trackBrowserActivity":true,"justInTime":true,"refreshOnScroll":"none","useEngageTime":true,"options":{"s1":"pgatour","s2":"tournaments","s3":"the-players","s4":"news"},"enableSingleRequest":true,"networkCode":"9517547","refreshInterval":20});
	
	subfranchisename = "tournaments";
	</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://callousbrake.com/v2/0/ytssJGekzr1gIybfh3mKEr5YN53Wc6jGdwaiR-MTl_mOXwSs6lq4XY",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");</script>
<script type="text/javascript">
    pgatour.Omniture.setProperties({"pageName":"pgatour:tournaments:the-players-championship:news:2021:03:02:us-commitments-2021","eVar16":"pgatour:tournaments:the-players-championship:news:2021:03:02:us-commitments-2021","prop18":"articlePage","eVar1":"pgatour","prop1":"pgatour","prop2":"r011","eVar2":"r011"});
    pgatour.Omniture.setProperties({
        'eVar6': pgatour.getWindowLocation().href,
        'eVar22': ''
    });
</script><link rel='stylesheet' href="//fonts.googleapis.com/css?family=Roboto:400,500,300,700|Crimson+Text:400,600,700"/>
<title>2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship</title></head>

        <body class="no-sub-theme body-players-theme locale-en">
<!-- Disable Minute.ly -->
<div class="videoModalPlayer video-player"><div class="clearfix module-video-modal">
    <div class="overlay"></div>
    <div class="window">
        <div class="close-icon"></div>
        <div class="title">
            <div class="left">
                <a class="franchise-link" href="#">
                    <div class="modal-category"></div>
                </a>
                <div class="modal-title"></div>
                <div class="modal-description"></div>
            </div>
            <div class="right">
                <div class="adRightTopIparsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="adRightTopIparsys iparsys parsys">

</div>
</div>
</div>
</div>
        </div>
        <div class="video-player-container">
            <div class="left">
                <div id="videoPlayerModal" class="video-player"></div>
            </div>
            <div class="right">
                <div class="adRightIparsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="adRightIparsys iparsys parsys">

</div>
</div>
</div>
<div class="media">
                    <b class="sharing popover-visible" data-share-url=""><span class="icon" data-original-title="" title=""></span></b>
                </div>
            </div>
        </div>

        <div class="related-videos">
            <div class="related-videos-header"></div>
            <div class="related-videos-title"></div>
            <div class="slider"></div>
        </div>
    </div>
    <script type="x-jquery-tmpl" id="tmplVideoItem">
        <div class="thumb video-item" data-video-id="{{= videoId}}" data-video-title="{{= title}}"
            data-video-tags="{{= _tagsStr}}" data-video-description="{{= description}}" data-video-category="{{= category}}"
            data-video-link="{{= link}}" data-video-link-text="{{= videoLinkText}}" data-video-link-url="{{= videoLinkURL}}"
            data-video-link-target="{{= videoLinkTarget}}" >
            <span class="thumb-img">
                <img class="stretch horizontal" src="{{= image}}" alt="{{= title}}">
                <span class="thumb-video"></span>
            </span>
            <span class="thumb-info">
                <span class="franchise">{{= franchise}}</span>
                <div class="title">{{= title}}</div>
            </span>
        </div>
    </script>
</div>
<div id="videoOverlay">
    <div class="close-button"><span>&times;</span></div>
    <div class="inline-video-player"></div>
</div>

<script>
    var config = {
        relatedVideosUrl: '/bin/data/feeds/relatedcontent.videos.json/path=/content&lang=LANG_NOT_DEFINED',
        relVideoHeader: 'Watch more video',
        relVideoTitle: 'Related Video',
        options: {
            autoplay: true
        },
        adOptions: {
            site: "",
            networkCode:"9517547",
            cmsid: "2527300",
            s1:"",
            s2:"",
            sponsor:"",
            player:""
        },
        videoPlayerOptions: {
            autoplay: true,
            endCards: true
        },
        videoDetailsUrl: pgatour.playerOptions.videoDetailsUrl
    };

    pgatour.videoPlayer = new pgatour.VideoPlayer(jQuery('.module-video-modal'), config);
</script></div>
<div data-react-module-name="VideoPlayerSticky" id="video-player-sticky" style="display:none;" class="video-player-sticky">
    <div class="sticky-outer">
        <div id="sticky-container" class="sticky-container">
            <div class="close-button"></div>
            <div id="video-player-sticky-container" class="video-player-sticky-container"></div>
            <div class="theater-mode-panel">
                <div class="description">
                    <div class="franchise"></div>
                    <div class="title"></div>
                </div>
                <div class="control">
                    <span class="close-theater-mode"></span>
                </div>
                <div class="tip">
                    <div class="tip-inner">
                        To watch in a smaller size, scroll down while your video is playing.<div class="close-tip"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script>
    pgatour.ReactModulesUtils.render(document.querySelector('[data-react-module-name=VideoPlayerSticky]'), function () {
        var config = {
            options: {
                autoplay: true
            },
            adOptions: {
                site: "",
                networkCode: "9517547",
                cmsid: "2527300",
                s1: "",
                s2: "",
                sponsor: "",
                player: ""
            },
            videoPlayerOptions: {
                theaterMode: true,
                endCards: true
            },
            activityContainer: '.wrap',
            videoDetailsUrl: pgatour.playerOptions.videoDetailsUrl
        };
        pgatour.videoPlayerSticky = new pgatour.VideoPlayerSticky(jQuery('.video-player-sticky'), config);
    });
</script>
<div class="broadcastOverlay"><div data-react-module-name="BroadcastOverlay" id="broadcastOverlay" style="display:none;" class="broadcast-overlay expanded">
    <div class="overlay"></div>
    <div class="window">
        <div class="close-icon"></div>
        <div class="content"></div>
    </div>
</div>

<script type="text/x-jsrender" id="broadcastChannelTemplate">
    <div class="title">
    <h3><a class="franchise-link" href="javascript:void(0);">Broadcast Schedule</a></h3>
    <h1>{{:tourName}}</h1>
    <h2>{{:tourDates}}</h2>
</div>
<table class="table-styled">
    <tbody>
        <tr>
            <th>Date</th>
            <th>Network</th>
            <th>Time</th>
        </tr>
        {{for rows}}
            <tr class="{{:cls}}">
                <td class="date">{{:date}}</td>
                <td>
                    {{for networks}}
                        <div data-priority="{{:priorityNum}}" data-airtime-id="{{:airtimeId}}">
                            <span class="logo-holder">
                                {{if link}}
                                    <a href="{{:link.href}}" target={{:link.target}}>
                                {{/if}}
                                {{if logo}}
                                    <img data-src="{{:logo}}" src="/etc/designs/pgatour-site/pic/empty.png" alt="{{:network}}"/>
                                {{/if}}
                                {{if link}}
                                    </a>
                                {{/if}}
                            </span>
                            <span class="broadcast-network-text">{{:network}}</span>
                        </div>
                    {{/for}}
                </td>
                <td>
                    {{for networks}}
                    <div>{{:time}}</div>
                    {{/for}}
                </td>
            </tr>
        {{/for}}
    </tbody>
</table>
</script>
<script>
    pgatour.ReactModulesUtils.render(document.querySelector('[data-react-module-name=BroadcastOverlay]'), function () {
        var config = {};
        pgatour.broadcastOverlay = pgatour.broadcastOverlay || new pgatour.BroadcastOverlay(jQuery('#broadcastOverlay'), config);
    });
</script>
</div>
<div class="smartBannerIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="smartBannerIParsys iparsys parsys">

</div>
</div>
</div>
<div class="old-browser-message"><div data-react-module-name="OldBrowserMessage" style="visibility:hidden" class="old-browser-message">
    <div class="container">
        <div class="box">
            <table>
                <tr>
                    <td><span class="icon-alert"></span></td>
                    <td>
                        <p>It appears your browser may be outdated. For the best website experience, we recommend updating your browser.&nbsp;
                            
                                <a class="message-button" href="http://windows.microsoft.com/en-us/internet-explorer/download-ie">
                                    learn more</a>
                            
                        </p>
                    </td>
                    <td><span class="close-message"></span></td>
                </tr>
            </table>
        </div>
    </div>
</div>

<script>
    pgatour.ReactModulesUtils.render(document.querySelector('[data-react-module-name=OldBrowserMessage]'), function () {
        var oldBrowserMessage = new pgatour.OldBrowserMessage(jQuery('.old-browser-message'));
    });
</script></div>
<div id="gigyaPromptWindow" class="gigya-prompt-window">
        <div class="overlay"></div>
        <div class="window">
            <div class="header">Did you know you can save your preferences across all your digital devices and platforms simply by creating a profile? Would you like to get started?</div>
            <div class="button login">Yes, I'd like to register/log in</div>
            <div class="button not-now">Not right now</div>
            <div class="button no-ask">No, never ask again</div>
        </div>
    </div>
    <script>
        var options = {
            cookieName: 'gigyaDisableLogin',
            cookieLiveDays: 30
        };
        pgatour.gigyaPromptWindow = new pgatour.GigyaPromptWindow(jQuery('#gigyaPromptWindow'), options);
    </script>
<div class="headerIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="headerIParsys iparsys parsys">

<div class="globalNavigation section"><div class="players-top-navigation    r011 no-search">
    <div class="container">

		<span class="nav-container-burger">
			<span class="icon"></span>
		</span>

        <div class="logos">
            <a class="logo" href="/">
                <img src="/content/dam/the-players/logos/2019/the-players-2019-logo-216x54.png" alt="">
            </a>
            <div class="partners">
                <div class="title">
                    <span>Proud Partners</span>
                    </div>
                <a class="logos-gif" href="/sponsors.html" target="_self">
                                <img src="/content/dam/pgatour/tournament-sites/pga-tour/r011/logos/logos-vector-blue_150x50_160316.gif" alt="Proud Partners">
                            </a>
                        <ul class="logos-animated">
                    <li>
                                <img data-src="pgatour/tournament-sites/pga-tour/r011/logos/Optum-01-updated.png" src="/etc/designs/pgatour-site/pic/empty.png" alt="">
                                    </li>
                        <li>
                                <img data-src="pgatour/tournament-sites/pga-tour/r011/logos/MorganStanley-01.png" src="/etc/designs/pgatour-site/pic/empty.png" alt="">
                                    </li>
                        <li>
                                <img data-src="pgatour/tournament-sites/pga-tour/r011/logos/grant-thornton-logo-02.png" src="/etc/designs/pgatour-site/pic/empty.png" alt="">
                                    </li>
                        </ul>
            </div>
        </div>

        <div class="navbar">
            <div class="navbar-inner">

                <div class="nav-container">
                    <div class="nav-container-inner">
                        <div class="mobile-logos">
                            <a class="logo" href="/">
                                <img src="/content/dam/the-players/logos/2019/the-players-2019-logo-216x54.png" alt="">
                            </a>
                        </div>

                        <!-- Navigation -->
                        <div class="nav-menu">
                            <div class="desktop-menu">
                                <ul class="nav">
                                    <li>
                                            <a href="#" target="_self" data-toggle="dropdown"><span>Tickets&nbsp;<b class="icon-chevron-down"></b></span></a>
                                                <ul class="dropdown-menu">
                                                    <li><a href="https://www.theplayers.com/tickets.html" target="_self"><span>Tickets</span></a></li>
                                                    <li><a href="https://www.theplayers.com/tickets/info-pages/free-military-admission.html" target=""><span>Military</span></a></li>
                                                    <li><a href="/tickets/info-pages/frequently-asked-questions-tickets.html" target="_self"><span>Ticketing FAQ</span></a></li>
                                                    <li><a href="/transportation-parking.html" target="_self"><span>Parking</span></a></li>
                                                    <li><a href="/hospitality.html" target=""><span>Hospitality</span></a></li>
                                                    <li><a href="/tickets/tickets-contact-us.html" target="_self"><span>Contact Us</span></a></li>
                                                    </ul>
                                            </li>
                                    <li>
                                            <a href="#" target="_self" data-toggle="dropdown"><span>Tournament&nbsp;<b class="icon-chevron-down"></b></span></a>
                                                <ul class="dropdown-menu">
                                                    <li><a href="/plan-your-visit/info-pages/general-information.html" target="_self"><span>Ultimate Fan Guide</span></a></li>
                                                    <li><a href="/virtual-kids-zone.html" target=""><span>Virtual Kids Zone</span></a></li>
                                                    <li><a href="/news.html" target="_self"><span>News</span></a></li>
                                                    <li><a href="/past-champions.html" target="_self"><span>Past Champs</span></a></li>
                                                    <li><a href="/history.html" target="_self"><span>History</span></a></li>
                                                    <li><a href="/tickets/tickets-contact-us.html" target="_self"><span>Contact Us</span></a></li>
                                                    <li><a href="https://www.theplayers.com/newsletter.html" target=""><span>Newsletter</span></a></li>
                                                    </ul>
                                            </li>
                                    <li>
                                            <a href="https://www.theplayers.com/plan-your-visit.html" target="_blank"><span>Plan Your PLAYERS</span></a>
                                            </li>
                                    <li>
                                            <a href="https://www.pgatourfanshop.com/pga-tour/the-players/o-1290+t-91859881+z-97397-1803757586?_s=bm-THEPLAYERScom--Shop-Button-2.18.20" target="_blank"><span>Shop</span></a>
                                            </li>
                                    <li class="user">
                                        <a href="javascript:void(0);" class="login-button" data-action="login"><span>Login/Register</span></a>
                                        <a href="javascript:void(0);" class="profile-button" style="display:none" data-action="profile"><span>Manage Profile</span></a>
                                    </li>
                                </ul>
                            </div>
                            <div class="mobile-menu hidden-large"></div>
                        </div>
                        <!--End Navigation-->

                        <!--Social-->
                            <div class="nav-social">
                                <a data-omniture="" class="social facebook" href="https://www.facebook.com/THEPLAYERS" target="_blank"></a>
                                <a data-omniture="" class="social twitter" href="https://twitter.com/theplayerschamp" target="_blank"></a>
                                <a data-omniture="" class="social instagram" href="https://instagram.com/theplayerschamp/" target="_blank"></a>
                                <a data-omniture="" class="social email" href="/newsletter.html" target="_self"></a>
                                </div>
                            <!--End Social-->
                        </div>
                </div>

                <!--Addition-->
                <div class="nav-addition clearfix">

                    <div class="nav-search">
                        <div class="area">
                            <!--<input type="search" spellcheck="false" />-->
                            <a href="javascript:void(0);" class="icon-search"></a>
                        </div>
                        <div class="search-dropdown">
                            <input id="playersNavSearch" type="text" class="search-field" placeholder="Enter search keywords">

                            <form id="hiddenForm" action="https://search.pgatour.com/search" method="get" class="search-form">
                                <input type="hidden" name="q" id="hiddenSearch" class="hidden-search-input">
                            </form>
                            <a href="javascript:void(0);" class="btn-submit">SEARCH</a>
                        </div>
                        <div data-ramp-ac
                             data-ramp-ac-input="playersNavSearch"
                             data-ramp-ac-config="//embed.widget.cx/sites/pgatour/ac.json" class="search-results">
                        </div>
                    </div>

                    <div class="user-menu">
                        <div class="wrapper">
                            <div class="login-button log-in" data-action="logout" title="Login">LOGIN</div>
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
								<span class="avatar"><img src="/etc/designs/pgatour-libs/img/1x1.png" class="welcome-user-pic" alt=""/></span>
                                <span class="caret-wrapper"></span>
                            </a>
                            <ul class="dropdown-menu">
                                <li class="nick"><a href="javascript:void(0);" class="no-action">
                                    <span class="welcome-user-hello">Hello,</span>
                                    <span class="welcome-user-name"></span></a>
                                </li>
                                <li><a href="javascript:void(0);" class="gigya-profile-action" data-action="profile">Manage
                                    profile</a></li>
                                <li><a href="javascript:void(0);" class="gigya-profile-action" data-action="notification-settings">Notification settings</a></li>
                                <li><a href="javascript:void(0);" class="gigya-profile-action" data-action="favorite-players">Favorite players</a>
                                </li>
                                <li><a href="javascript:void(0);" class="gigya-profile-action" data-action="change-password">Change password</a></li>
                                <li class="logout"><a href="javascript:void(0);" class="gigya-profile-action" data-action="logout">Logout</a></li>
                            </ul>
                        </div>
                    </div>

                    <div class="theme-logo">
                        <a href="http://www.pgatour.com" target="_self" class="logo"><img src="/content/dam/pgatour/tournament-sites/pga-tour/general/pgat.png" alt=""></a>
                    </div>

                </div>
                <!--End Addition-->

            </div>
        </div>
        <!-- PCup only -->
        <!-- Ens PCup only -->

    </div>

</div>

<script>
    var config = {
        rotationTimer: 5000,
        fadeTimer: 2000
    };
    var navigation = new pgatour.players.Navigation(jQuery('.players-top-navigation'), config);
</script></div>
<div class="statusBar section"><div class="status-bar-module r011">
    <div class="container">
        <div class="data">
            <div class="tournament">
                <div class="name"></div>
                <div class="date"></div>
            </div>
            <div class="countdown"></div>
            <div class="addition">
                <div class="location"></div>
                <div class="weather">
                    <a class="more" href="/weather.html">
                        <div class="icon"></div>
                        <b>0</b>
                        <span>&deg;F</span>
                        
                        ></a>
                    </div>
            </div>
        </div>
        <div class="data-mobile">
            <div class="countdown"></div>
        </div>
    </div>
</div>

<script type="text/x-jsrender" id="countdownTimeTemplate">
    <b class="countdown-amount days">0</b> days :
    <b class="countdown-amount hours">0</b> hours :
    <b class="countdown-amount minutes">0</b> minutes</script>

<script type="text/x-jsrender" id="countdownBroadcastTemplate">
    <span class="broadcast-holder" style="cursor: pointer">
        {{if link}}
            <a href="{{:link.href}}" target={{:link.target}}>
        {{/if}}
        {{if logo}}
            <img data-crop="limit" data-src="{{:logo}}" src="/etc/designs/pgatour-site/pic/empty.png" alt="{{:network}}" title="{{:network}}" />
            <span class="broadcast-text hidden">{{:network}}</span>
        {{else}}
            <span class="broadcast-text">{{:network}}</span>
        {{/if}}
        {{if link}}
            </a>
        {{/if}}

        <b>{{:time.time}}</b> {{:time.timezone}} >>
    </span>
</script>

<script>
    var config = {
        urls: {
            schedule: 'https://statdata-api-prod.pgatour.com/api/clientfile/schedule-v2?format=json',
            weather: '/bin/data/feeds/weather.json/r011'
        },
        tour: {
            tournamentId: 'r011',
            tourCode: 'r',
            permNum: '011'
        },
        broadcasts: {
            year: '2021',
            tournId: '011',
            tourCode: 'r',
            feedUrl: 'https://statdata-api-prod.pgatour.com/api/clientfile/BroadcastTimesWeb?format=json&T_ID=R2021011&Country_Code={0}'
        },
        logoPathTemplate: 'pgatour/logos/networks/tvtimes/{0}.png',
        countdownTo: '2021-03-09T12:30',
        timezone: 'Z',
        courseName: 'TPC SAWGRASS',
        tournamentDates: 'MAR 9-14, 2021',
        tournamentLocation: 'PONTE VEDRA BEACH, FL',
        year: '2021',
        tempType: 'F',
        $topNavigation: jQuery('.players-top-navigation')
    };
    var statusBar = new pgatour.players.StatusBar(jQuery('.status-bar-module'), config);
</script></div>
</div>
</div>
</div>
<div class="scoringBannerIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="scoringBannerIParsys iparsys parsys">

</div>
</div>
</div>
<div class="statusBarIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="statusBarIParsys iparsys parsys">

</div>
</div>
</div>
<div class="ad-container ad-title-sponsor">
	<div class="ad-new" >
        <div class="topAdTitleSponsor iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="topAdTitleSponsor iparsys parsys">

</div>
</div>
</div>
</div>
</div>

<div class="wrap default-font overlay-alternate">
    <div class="container">
        <div class="page">
            <div class="articleBody tournamentPhotoVideo simple"><script type="text/javascript">
    pgatour.Omniture.setProperties({
        prop11: '2020 fedexcup champion dustin johnson commits to the players championship',
        prop12: '',
        eVar7: '',
        prop13: 'march 02, 2021',
        prop26: 'kristopher.brant',
        eVar8: 'march 02, 2021'
    });
</script>
<!-- Article Body -->
<div class="article-media-header-module hero-module">
    <ul class="dl-photoslider">
        <li>
            <div class="image-container image-shadow">
    <div class="image-info center">
        <h1 class="title white">2020 FedExCup Champion Dustin Johnson commits to THE PLAYERS Championship</h1>
        </div>

    <img class="main-image" alt="PONTE VEDRA BEACH, FL - MAY 10:  Dustin Johnson of the United States plays his shot from the 17th tee during the first round of THE PLAYERS Championship on the Stadium Course at TPC Sawgrass on May 10, 2018 in Ponte Vedra Beach, Florida.  (Photo by Richard Heathcote/Getty Images)" data-crop="fill" data-gravity="center" data-quality="auto" src="/etc/designs/pgatour-libs/img/1x1.png" data-src="pgatour/editorial/2019/03/13/dj-1268-getty.jpg"></div><div class="image-autor">PONTE VEDRA BEACH, FL - MAY 10:  Dustin Johnson of the United States plays his shot from the 17th tee during the first round of THE PLAYERS Championship on the Stadium Course at TPC Sawgrass on May 10, 2018 in Ponte Vedra Beach, Florida.  (Photo by Richard Heathcote/Getty Images)</div>
            <div class="ad-article-head ad-container">
                    <div class="ad-new" >
                        <div class="articleHeadAd ad"><script type="text/javascript">
        new pgatour.Ad({"options":{"pos":"top"},"refreshOnResize":false,"companionAd":false,"justOnScroll":false,"suspended":false,"group":{"large":"top","medium":"top","small":"top"},"size":{"large":[[970,250],[970,90],[728,90]],"medium":[[728,90]],"small":[[320,50],[320,100]]}});
    </script>
<div class="ad-new">
        <div class="stickyAd ad"><script type="text/javascript">
        new pgatour.Ad({"options":{"pos":"bottom"},"refreshOnResize":false,"companionAd":false,"adClass":"ad-sticky bottom","justOnScroll":false,"closeButton":true,"stickyAdExpire":12,"suspended":false,"size":{"medium":[[728,90]],"small":[[320,50]]}});
    </script>
</div>
</div>
</div>
</div>
                </div>
            <div class="image-description">
                <div class="twitter-plugin">
                    <div class="ul-inline">
                        <div class="col1">
                            </div>
                        <div class="col2">
                            <span class="twitter-date">March 02, 2021</span><br>
                            <span class="tw-button">
                                <a href="https://twitter.com/THEPLAYERSChamp" class="twitter-follow-button" data-show-count="false">Follow @THEPLAYERSChamp</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                            </span>
                            </div>
                    </div>
                    <div class="article-body-sharing">
                        <div class="socialShare"><div class="article-social-share clearfix">
    <b class="sharing popover-visible" data-share-url="https://www.theplayers.com/news/2021/03/02/us-commitments-2021.html">
        <span class="icon"></span>
    </b>
</div>

<script type="text/javascript">
    (function () {
        var shareBlock = $("div.article-social-share");
        new pgatour.SharePopup(shareBlock, 'left', 'SHARE ON');
    })();
</script></div>
</div>
                    <div class="clear"></div>
                </div>
            </div>
        </li>
    </ul>

    <div class="btn-play btn-play-sound">
        <span class="icon-sound"></span>
    </div>
    <div class="close-btn">&times;</div>
    <div class="hero-loader" data-src=""><span class="loader-text">Loading...</span></div>
</div>
<script>
    var config = {"ambientVideo":false,"showSoundBtn":true,"forceUnMute":false,"autoRun":false,"videoPlayerOptions":{"adParams":{"v1":"standard"}}};
    var articleMediaHeader = new pgatour.players.ArticleMediaHeader(jQuery('.article-media-header-module'), config);
</script>
<!-- /Article Body -->

</div>
<div class="articleBodyParsys parsys">
</div>
<div class="article-body-text" >
                <ul class="ul-inline article-body-text-cols">
                    <li class="column-left">
                        <div class="articleBodyLeftParsys parsys">
</div>
</li>
                    <li class="column-center">
                        <div class="articleBodyCenterParsys parsys"><div class="articleBodyText text parbase section"><div class="article-body-text-content">
    <p><b><i><span class="theme-color">Justin Thomas, Collin Morikawa and Patrick Cantlay also set to compete at TPC Sawgrass</span></i></b><br>
<br>
PONTE VEDRA BEACH, Florida – THE PLAYERS Championship announced today that 2020 FedExCup Champion and current World No. 1-ranked player Dustin Johnson has committed to the 2021 event, which returns to TPC Sawgrass the week of March 9-14. The 24-time PGA TOUR winner will be joined by fellow United States players Justin Thomas, Collin Morikawa and Patrick Cantlay, with all four in search of their first PLAYERS title.<br>
<br>
Johnson, whose last win on the PGA TOUR came at the 2020 Masters Tournament, enters the week at TPC Sawgrass with 11 starts under his belt, but just one top-10 – a T5 effort in 2019. That year, he became the first player since Steve Elkington in 1997 to record all four rounds in the 60s at THE PLAYERS (69-68-69-69).<br>
<br>
Currently fourth in the FedExCup standings, Johnson entered last week’s World Golf Championships-Workday Championship at The Concession with four top-10s in five starts throughout the PGA TOUR’s 2020-21 season, but struggled to a T54 finish. The week marked his first finish outside the top-12 on TOUR since withdrawing from the 2020 3M Open following a first-round 78.<br>
<br>
The 36-year-old, who is tied with Gary Player for 26th on the PGA TOUR’s all-time wins list, has at least one win in each of his 14 seasons on TOUR – tying Tiger Woods for the third-longest streak to begin a career in TOUR history.<br>
<br>
Justin Thomas, who has just one top-10 in five starts at the event (T3/2016), can become the fourth player to win THE PLAYERS, the FedExCup, a major championship and a World Golf Championships event (Tiger Woods, Henrik Stenson, Rory McIlroy) should he come out on top next week.<br>
<br>
The 27-year-old, who owns 13 career PGA TOUR titles, has eight top-25 finishes in nine starts thus far in the 2020-21 season, including a season-best T2 at the ZOZO CHAMPIONSHIP @ SHERWOOD last October. Thomas is currently No. 3 in the Official World Golf Ranking and eighth in the FedExCup.<br>
<br>
Collin Morikawa will enter THE PLAYERS as one of the game’s hottest golfers following a victory at the WGC-Workday Championship at The Concession. The 24-year-old posted 18-under 270 for a three-stroke victory over Billy Horschel, Viktor Hovland and Brooks Koepka last Sunday in Bradenton, Florida. The victory, which marked the fourth of his young PGA TOUR career, allowed him to join Tiger Woods as the only players in history to win a major championship and a WGC before the age of 25.<br>
<br>
Morikawa was one of a handful of first timers set to make his PLAYERS Championship debut at the 2020 event before it was canceled due to the onset of Covid-19. Following the TOUR’s resumption of play last June, he notched a playoff loss (Charles Schwab Challenge), playoff victory (Workday Charity Open) and his first career major championship title (PGA Championship) in his first seven starts. With his victory at TPC Harding Park, Morikawa became the third-youngest player since World War II to win the PGA Championship, behind only Rory McIlroy and Jack Nicklaus.<br>
<br>
Patrick Cantlay, the current leader in the 2020-21 FedExCup, will enter THE PLAYERS in search of his first career top-10 in three prior starts at the event. The former UCLA golfer posted T22 and T23 finishes in 2017 and 2018, respectively, before missing the cut in 2019.<br>
<br>
Cantlay, who turned pro in 2012, won his first PGA TOUR title at the 2017 Shriners Hospitals for Children Open before collecting his next two titles at the 2019 Memorial Tournament and 2020 ZOZO CHAMPIONSHIP @ SHERWOOD. The 28-year-old has four top-10s in the 2020-21 season, including two top-three finishes in his last three starts (2/The American Express, T3/Genesis Invitational).<br>
<br>
Other notable American players currently committed to THE PLAYERS 2021 include Koepka, Xander Schauffele, Patrick Reed, Bryson DeChambeau, Tony Finau, 2015 PLAYERS Champion Rickie Fowler and 2018 PLAYERS Champion Webb Simpson.</p></div>
</div>

</div>
</li>
                    <li class="column-right">
                        <div class="rightIParsys1 iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="rightIParsys1 iparsys parsys">

</div>
</div>
</div>
<div class="rightParsys1 parsys">
</div>
<div class="rightIParsys2 iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="rightIParsys2 iparsys parsys">

</div>
</div>
</div>
<div class="relatedStories"><div style="display:none" class="article-related-story">
    <span class="article-related-title">Related to this story</span>
    <span class="relatedStoriesItems"></span>

    <div class="btn-more">
       <span>SHOW MORE</span>
    </div>
</div>

<script id="relatedStoriesTemplate" type="text/x-jquery-tmpl">
    {{each itemsArr}}
        {{if $value && (typeof($value) != "undefined")}}
            {{each(index, item) $value}}
            <div data-item-id="${item.id}" class="item">
                {{if type == "video"}}
					<div class="thumb"
						data-video-id="${item.videoId}"
						data-video-category="${item.category}"
						data-video-title="${item.title}"
						data-video-description="${item.description}"
						data-video-link="${item.link}"
						data-video-link-text="${item.videoLinkText}"
						data-video-link-url="${item.videoLinkURL}"
						data-video-link-target="${item.videoLinkTarget}"
						data-video-tags="${item.tags.join(',')}">
						<img data-src="${item.image}" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" class="main-image" alt="">
						<ul class="ul-inline information">
							<li class="col1 video">
								<span class="i-video"></span>
							</li>
							<li class="col2">
								<span class="franchise">${item.franchise}</span>
								<p class="title">${item.title}</p>
							</li>
						</ul>
					</div>
					<div class="inline-video-player"></div>
                {{else}}
					{{if item.image}}
						<div class="thumb">
							<a href="${item.link}">
								<img data-src="{{= removeDamFolderFromPath(item.image)}}" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNgYAAAAAMAASsJTYQAAAAASUVORK5CYII=" class="main-image" alt="">
								<ul class="ul-inline information">
									<li class="col1 article"></li>
									<li class="col2">
										<span class="franchise">${item.franchise}</span>
										<p class="title">${item.title}</p>
									</li>
								</ul>
							</a>
						</div>
					{{else}}
					<a href="${item.link}">
						<span class="subtitle">${item.franchise}</span>
						<p class="title">${item.title}</p>
					</a>
					{{/if}}
                {{/if}}
            </div>
            {{/each}}
        {{/if}}
    {{/each}}

</script>

<script>
    var content = new pgatour.RelatedStories('.article-related-story', {
        relatedStoriesUrl: '/bin/data/feeds/relatedcontent.json/path=/content&tags=&lang=LANG_NOT_DEFINED&relatedTo=/content/the-players/news/2021/03/02/us-commitments-2021&size=5',
        itemsSize: '5',
        videoPlayerOptions: {
            adParams: {
                v1: 'standard'
            }
        }
    });
</script></div>
<div class="ad-new" >
                            <div class="topAdRightIParsys3 iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="topAdRightIParsys3 iparsys parsys">

</div>
</div>
</div>
</div>
                        <div class="rightParsys3 parsys"><div class="tournamentReference reference parbase section"></div>

</div>
</li>
                </ul>
            </div>
        <div class="articleBottomParsys parsys">
</div>
<div class="dontMissThisIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="dontMissThisIParsys iparsys parsys">

</div>
</div>
</div>
</div>
    </div>
</div>

<!-- footer -->
<div class="footer default-font r011">
    <div class="footerIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="footerIParsys iparsys parsys">

<div class="proudPartners section"><div class="proud-partners-module Three or more in Line">
    <h2 class="title">PROUD PARTNERS</h2>
    <ul class="partners-list clearfix">
        <li class="partners-item">
                <div class="outer">
                    <div class="inner">
                    <a href="http://www.Optum.com" target="_blank">
                        <img class="logo-image" alt="" data-src="pgatour/tournament-sites/pga-tour/r011/homepage/2016/Optum-updated.png" src="/etc/designs/pgatour-libs/img/1x1.png"></a>
                    </div>
                </div>
            </li>
        <li class="partners-item">
                <div class="outer">
                    <div class="inner">
                    <a href="https://www.morganstanley.com/golf?cid=ndbdmg-em-players-4425" target="_blank">
                        <img class="logo-image" alt="" data-src="pgatour/tournament-sites/pga-tour/r011/homepage/2016/morganstanley.png" src="/etc/designs/pgatour-libs/img/1x1.png"></a>
                    </div>
                </div>
            </li>
        <li class="partners-item">
                <div class="outer">
                    <div class="inner">
                    <a href="https://www.grantthornton.com/" target="_blank">
                        <img class="logo-image" alt="" data-src="pgatour/tournament-sites/pga-tour/r011/homepage/2016/grant-thornton-logo-black.png" src="/etc/designs/pgatour-libs/img/1x1.png"></a>
                    </div>
                </div>
            </li>
        </ul>
</div>

<script>
    var config = {
        large: {width: 300, height: 180},
        medium: {width: 250, height: 132},
        small: {width: 250, height: 132}
    };
    var proudPartners = new pgatour.BaseCssCloudinaryModule(jQuery('.proud-partners-module'), {cloudinaryConfig: config});
</script></div>
<div class="footerTournament section"><div class="tournament-footer">
        <div class="container">
            <ul class="links">
                <li>
                        <a href="/tickets.html" target="_self">TICKETS</a>
                            </li>
                <li>
                        <a href="/hospitality.html" target="_self">HOSPITALITY</a>
                            </li>
                <li>
                        <a href="/plan-your-visit/info-pages/transportation-parking.html" target="_self">Parking</a>
                            </li>
                <li>
                        <a href="/volunteer.html" target="_self">VOLUNTEER</a>
                            </li>
                <li>
                        <a href="/charity.html" target="_self">CHARITY</a>
                            </li>
                <li>
                        <a href="/sponsors.html" target="_self">SPONSORS</a>
                            </li>
                <li>
                        <a href="https://www.pgatourfanshop.com/pga-tour/the-players/o-1290+t-91859881+z-97397-1803757586?_s=bm-THEPLAYERScom--Footer-2.18.20" target="_blank">SHOP</a>
                            </li>
                </ul>
        </div>
    </div>
    <script>
        var tournamentFooter = new pgatour.Footer(jQuery('.tournament-footer'));
    </script>
</div>
<div class="tournamentReference reference parbase section"><div class="footerNavigation"><div class="footer-navigation">
            <div class="container">
                <a href="https://www.pgatour.com/" target="_blank" class="logo pgatour"></a>
                        <ul>
                    <li>
                                    <a href="https://www.pgatour.com/company/tos.html" target="_self">Terms of Service</a>
                                </li>
                            <li class="item onetrust-link">
                                    <a class="ot-sdk-show-settings"></a>
                                </li>
                            <li>
                                    <a href="https://www.pgatour.com/company/privacy-policy.html" target="_self">Privacy Policy</a>
                                </li>
                            <li>
                                    <a href="https://www.pgatour.com/company/accessibility-statement.html" target="_blank">ACCESSIBILITY STATEMENT</a>
                                </li>
                            <li>
                                    <a href="https://pgatourcareers.silkroad.com/" target="_blank">Careers</a>
                                </li>
                            <li>
                                    <a href="https://www.pgatour.com/company/contact-us.html" target="_self">Contact Us</a>
                                </li>
                            <li>
                                    <a href="https://www.pgatour.com/tournaments/schedule.html" target="_self">TOURNAMENT SCHEDULE</a>
                                </li>
                            <li>
                                    <a href="https://www.pgatour.com/advertise.html" target="_self">Advertise</a>
                                </li>
                            </ul>
                <a href="https://www.pgatour.com/fedexcup.html" target="_blank" class="logo fedexcup"></a>
                        </div>
        </div>
        <script>
            new pgatour.BaseCssCloudinaryModule(jQuery('.footer-navigation'));
        </script>
    </div>
</div>
<div class="tournamentReference reference parbase section"><div class="connectWith footerlConnectWith"><div class="connect-with">
            <div class="container">
                <div class="title">CONNECT WITH PGA TOUR</div>
                <div class="clearfix">
                    <a href="http://facebook.com/PGATOUR" class="social-logo social-logo-facebook" target="_blank" title="Facebook"></a>
                    <a href="https://twitter.com/PGATOUR" class="social-logo social-logo-twitter" target="_blank" title="Twitter"></a>
                    <a href="https://www.instagram.com/PGATOUR" class="social-logo social-logo-instagram" target="_blank" title="Instagram"></a>
                    <a href="https://www.youtube.com/pgatour" class="social-logo social-logo-youtube" target="_blank" title="Youtube"></a>
                    <a href="http://www.pgatour.com/mobile.html" class="social-logo social-logo-mobile" target="_blank" title="Mobile"></a>
                    </div>
            </div>
        </div>
    </div>
</div>
<div class="tournamentReference reference parbase section"><div class="footerCopyright"><div class="footer-copyright">
        <div class="container">
            <div class="copyright">
                <p><p style="text-align: center;">© 1995-2021 PGA TOUR, Inc <span class="separator">|</span> All Rights Reserved.</p>
<p style="text-align: center;">PGA TOUR, PGA TOUR Champions, Korn Ferry Tour, and the Swinging Golfer design are registered trademarks.</p>
<p style="text-align: center;">Web.com is also a registered trademark used here with permission, and used in the Web.com Tour logo with permission.</p>
</p>
            </div>
        </div>
    </div>

    <script>
        var footerCopyright = new pgatour.FooterCopyright('.footer-copyright', {
            doNotSellLink: 'https://www.pgatour.com/do-not-sell.html',
            doNotSellCountryCodes: ['US'],
            doNotSellTemplate: '<p class="footer-copyright-do-not-sale"><a href="{link}" target="_blank">{text}</a></p>',
            localization: {
                doNotSellText: 'Do Not Sell My Personal Information'
            }
        });
    </script>
</div>
</div>
</div>
</div>
</div>
<div class="subFooterIParsys iparsys parsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="subFooterIParsys iparsys parsys">

</div>
</div>
</div>
</div>
<!-- /footer -->

<div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="tournamentArticle baseArticlePage page basicpage">

</div>
</div>
<script>
    var config = {
        rightColumn: '.column-right'
    };
    var articleBodyText = new pgatour.players.ArticleBodyText(jQuery('.article-body-text-cols'), config);
</script><!-- SiteCatalyst code version: H.25.2.
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script type="text/javascript">
/* You may give each page an identifying name, server, and channel on
 the next lines. */
    pgatour.Omniture.defineOmnitureVars();
</script><script>
        window.__gigyaConf = {
            cid: window.location.hostname.replace('www.', '').toUpperCase()
        }
    </script>
    <script type="text/javascript" src="https://cdns.gigya.com/JS/socialize.js?apikey=3__4H034SWkmoUfkZ_ikv8tqNIaTA0UIwoX5rsEk96Ebk5vkojWtKRZixx60tZZdob"></script>
    <script type="text/javascript">
        pgatour.GigyaSocialize.init({
            getIpUrl: 'https://prod.livefyre.ixsebu.com/ip',
            kruxBaseUrl: '//beacon.krxd.net/usermatch.gif?',
            kruxPartnerId: 'gigya',
            playersFeed: 'https://statdata.pgatour.com/players/player.json'
        });
    </script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam-cell.nr-data.net","licenseKey":"0ee18552e2","agent":"","beacon":"bam-cell.nr-data.net","applicationTime":299,"applicationID":"686483111","transactionName":"ZVRRbUBVWhUHBUVfDVwecExBQFsLSQdBRhEdRVtcH0RYBx8DQ0VPQVhHXB1AUQsWClBCB0EeUktGXVcKAzZQUQc=","queueTime":0}</script></body>

    

</html>
